[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[linux-users:107230] Re: [linux-users:107229] Re: VMware Server 上の Linux の時間の遅れ


横から口出しするのも何ですけども。

MATSUDA Yoh-ichi / 松田陽一 wrote:
> あの、ふざけてますか?
> 
> From: MATSUDA Yoh-ichi / 松田陽一 <yoh@xxxxxxxx>
> Subject: [linux-users:107225] Re: VMware Server 上の Linux の時間の遅れ
> Date: Thu, 11 Jan 2007 12:39:30 +0900
> 
>>> どうもここにあるvmware-toolsの素性がよくわからないの
>>> ですが、どういうものなんでしょうか。
>> http://www.necst.co.jp/product/vm/faq.html#02_006
>>
>> vmware-tools は稼働しているカーネルに対応してビルドする必要があります。
>> ですので、カーネルのバージョンが上がって対応できなくなると、その都度
>> バージョンアップが行われます。
> 
> こう書いたのですが、何で無視するんですか?

その説明では全く素性についての疑問を解決できてない気がするのですけど?

vmware-tools は基本的には VMware と一緒に配布されるもので、
その version up されたものも基本的には VMware 社から提供されると考えるのが自然かと。
では全く関係ないように見える場所で配布されている「新バージョン」なるものは、
一体どのような素性のものであるのか、というのは当然の疑問ではないですか?

長部さんが知りたいのは、バージョンアップの必然性ではなく、
松田さんが提示されたのが「正しい『バージョンアップされたもの』かどうか」なので、
それを確認できるポインタを示していないように見えます。

既に引用部分でそれを示しているのに伝わっていないとすると、
それは長部さんだけでなく私も理解できていないので、
キレるところではなく補足説明が必要な所なのではないかと思いますがいかがでしょう。


> それと、
> 
>> ところで、
>>
>>  $ lsmod|grep "^v"
>>
>> の実行結果はどうなりますか。
> 
> この質問も何で無視するんですか?
> 
> 貴方が正しく vmware-tools をインストールしているか否かをテスト
> する、大事な質問なんですけど。

これだけではそのような必然性はさっぱり見えてきませんよ。
何を調べるためにそう聞いているのか書いた方がいいのではないですか?
別に「俺の質問の正当性は普段の俺を見ていればわかるはずだから黙ってついてこい」
というのならそれでも別に構わないとは思いますが、キレる所ではないでしょう。
--
Takeshi Kusune <kusune@xxxxxxxxxxxxxx>

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: