[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050204] Re: DB_File.pm


岩井です。

On Tue, 07 May 2002 20:24:06 +0900
Subject: [vine-users:050191] DB_File.pm
Message-Id: <3CD7B956.5CC9B467 _at_ ka2.so-net.ne.jp>
Kazuo Yamada <kaz-yama _at_ ka2.so-net.ne.jp> wrote:

> Vine2.5になって、Perlのバージョンが5.6.1になりましたが。
> DB_File.pmが入っていないようです。

あ、ほんとですね。
よくわかってませんが、なんか、build した環境に依存するみたいですね。
2.5 の perl-5.6.1-0vl8 に
+       -Dotherlibdirs=%{_prefix}/local/lib/site_perl \
とかを加えただけで別の環境で build したものにははいってますし。
# つまり、Seed にある perl-5.6.1-0vl9.i386.rpm
buildrequires に何かを追加する必要があるんでしょうね、きっと。
# 何か、まではわかりませんが(^^;

> これって単体で入れないと駄目なんでしょうか?
> # DB_File.pmのRPMもVineのパッケージには無いようですが...

 - Seed から at your own risk で 5.6.1-0vl9 をもってくる
 - /usr/lib/rpm/cpanflute DB_File-1.803.tar.gz などで SRPM つくる
 - CPAN モジュールとか使ってソースからそのままいれる

などをする必要がありそうです。

-- 
いわい

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: