[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050263] Re: [Q] Emacs21.1


柏崎@北海道です。

色川さん、どうもありがとうございました。

At Tue, 07 May 2002 23:31:58 +0900,
烈風戦士 wrote:

> emacs-beta-21.1 では、tamago てやつを使うらしいです。
> Conflicts:    tamago-el, emacs-dl-canna, emacs-dl-wnn
> なので、emacs-20.7 で使う emacs-dl-canna, emacs-dl-wnn とは
> 共存できないと思います。

というわけで、どうせ emacs-dl-wnn と emacs-dl-canna を消す必要が
あるならば emacs ごと消してしまって、emacs-beta を入れてしまえと
いう流れで作業を行い、User-Agent で示されているように成功しました。

emacs パッケージに依存している情報を取得してから、

# rpm -e emacs emacs-dl-wnn emacs-dl-canna apel flim semi rail wl\
color-mate ruby-mode t-gnus w3m-el yatex liece
# apt-get install emacs-beta tamago apel flim semi rail wl \
color-mate yatex

のように実行して問題なく終了。ただ、Wanderlust の起動スプラッシュが
インライン表示されずに文字塊で表示されるのはなぜだろうか....

-- 
柏崎 礼生 : Hiroki Kashiwazaki
Division of Research & Development Takai Laboratory
Computing Center, Hokkaido University, Japan
mailto:reo _at_ cc.hokudai.ac.jp
Tel:+81-11-706-2998

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: