[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050451] Re: 2.1.5 で動いていたSkyboardが2.5 で動作せず


On Tue, 14 May 2002 06:42:14 +0900 (JST)
Satoshi MACHINO <machino _at_ vinelinux.org> wrote:

> まちの です。
> 
> From: sakata <sakata _at_ ss.iij4u.or.jp>
> Subject: [vine-users:050438] Re: 2.1.5 で動いていた Skyboard が 2.5
> で動作せずDate: Tue, 14 May 2002 05:39:04 +0900
> Message-ID: <20020514053904.3a64ae66.sakata _at_ ss.iij4u.or.jp>
> 
> sakata> > > が、PHP4が--with-pgsqlでコンパイルされていないようで(ど
> して?)sakata> > 
> sakata> >   外部モジュールになっているからだと思います。php-pgsql
> を入れて、sakata> >  /etc/php.ini を適切に設定すれば動くと思います
> 。sakata> 
> sakata> すみません、apt-get upgrade でVineSeedのものを持ってきていま
> した。
> 
> VineSeedのモノも同じだと思うのですが...
> 本当にVineSeedのモノだと使えませんか?

申し訳ありません、単に私の設定ミスでした。
VineSeedから
:1 ftp://ftp.jaist.ac.jp VineSeed/i386/plus php-devel 4.2.0-99vl1
[266kB]:2 ftp://ftp.jaist.ac.jp VineSeed/i386/plus php-imap
4.2.0-99vl1 [593kB]                                :3
ftp://ftp.jaist.ac.jp VineSeed/i386/plus php-ldap 4.2.0-99vl1 [28.9kB]
                              :4 ftp://ftp.jaist.ac.jp
VineSeed/i386/plus php-mysql 4.2.0-99vl1 [120kB]                      
        :5 ftp://ftp.jaist.ac.jp VineSeed/i386/plus php-odbc
4.2.0-99vl1 [34.9kB]                               をもらってきて、
/etc/php.iniに
;extension_dir = ./
extension_dir = /usr/lib/php4
extension=pgsql.so
を追加、
# service httpd restart
でSkyBoardのTOP画面が表示されました。

しかし、{$ を使っている個所がいくつかあり、これを修正しないと全機能は
使えないようです。他にもPHP3用のコードがあるかもしれません。

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: