[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050473] Re: PHP4のインストールについて


Hideki Hayashi wrote:
> こんにちは。
> 
> vine-linux2.1.5で、php4をインストールしたいのですが、ftpサイトにphpの
> rpmパッケージが見あたりません。
> ソースからインストールしようと思っているのですが、もしかして、既に
> apacheに組み込まれていて、httpd.confの設定ファイル内で、ON/OFFをすると
> 言うことはないですよね。(^^;
> 
> 

VinePlus 2.1 においてあります(少し古いです)。
apacheのインストールと同時に入ることはないので、ソースからインストールも
できます。もし、データベースと組み合わせて使われるおつもりならば、apache
も含めてソースからインストールすることをおすすめします。その方が参考にさ
れている文献(があるならば)と同じように環境を作ることができるからです。

--
Hiroki Kondo
email:komu _at_ cam.hi-ho.ne.jp

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: