[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050510] Re: php-4.2.0-0vl2


新田です

On Wed, 15 May 2002 08:52:20 +0900 (JST)
"MACHINO Satoshi" <machino _at_ vinelinux.org> wrote:

> えっと、確認させてください。
> phpとしては、--with-pgsqlとか--with-mysqlとかを
> 組み込んで置いた方が良いですか?

PHP4 は RedHat 7.1 にソースから組み込んだことしかないので
間違っているかもしれませんが、現在 VinePlus にある PHP3 と
同じような形 (php3-cgi-pgsqlなど) にできるのであれば、
必要になったときにあとから追加できるので、最初から組み込む
必要はないかと思います。

# MySQL と PostgreSQL の両方を最初からサポート
# している必要ってあまりないかと…
# 実際に使うのはどちらかでしょうしね

----------------------------------------
 新田 克典  <nitta _at_ g-a.dyn.to>

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: