[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056015] Re: Vine 2.6 でTEKRAMDC-390U(sym53c8xx) が動かない


岡本@大阪医科大です。

遅くなりましたが、K7S6A で Vine 2.6にすると SCSI や NCI が使えなくなるの
その後の経過です。

On Thu, 14 Nov 2002 21:04:26 +0900
Iwasa Dai <iwasad _at_ nd.net.fujitsu.co.jp> wrote:
>   手元は、なぜそうしたか覚えていないのですが(^_^;、kernel
> configurationのLocal APICサポートを切ってあります。もしよかっ
> たら、そちらを試してみてはいかがでしょうか?

これ当たりでした。
kernel-2.4.19-0vl22で Local APIC support on uniprocessors を off
にして(そうするとIO-APIC support on uniprocessorsも切れる) カーネルを
コンパイルすると、問題なく SCSI, NCI が使えるようになりました。

以前は /var/log/message に
kernel: testing the IO APIC.......................
kernel: 
kernel:  WARNING: unexpected IO-APIC, please mail
kernel:           to linux-smp _at_ vger.kernel.org
kernel: .................................... done.
って出ていたのが無くなりました。

岩佐さん、ありがとうございました。

---
  Akihiro Okamoto (med012 _at_ art.osaka-med.ac.jp)
       Osaka Medical College, Biochemistry
  http://www.osaka-med.ac.jp/~med012/HomePage/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: