[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056042] Re: apt-get


On Fri, 22 Nov 2002 17:04:39 +0900
OYAMA Hiroyasu <linux _at_ furuhon.com> wrote:

>  Vine 2.5 ftpにVinePlusやVineSeedを通してapt-getしているんですが、
> 今日aptをインストールしたら、その後apt-getがエラーになって機能しません。
> エラーメッセージは、
> 
> E: システムタイプをを特定することが出来ません。
> 
> です。rpmを使ってバージョンダウンしなくてはいけないんでしょうか?

apt-0.5.4.cnc.9-0vl9 はバグがあって、うまくうごきません。
0vl11 以降をつかってください。
# rpm を使う必要がありますが、apt-static パッケージがはいっていれば、
# apt-get.static でもできるはずです。

p.s.
Vine Seed は always unstable です。特に今は基本コンポーネントが
入れ換わりまくっていますので、不安定であったりまともに動かなかったり
することもあるでしょう。
#ミラーの関係でうごかないバージョンがでまわっていることも多々あります。

-- 
Daisuke SUZUKI <daisuke _at_ linux.or.jp>
President, Project Vine.                       http://vinelinux.org/
President, Vine Caves, Ltd.                    http://vinecaves.com/
Vice President, Japan Linux Association.       http://jla.linux.or.jp/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: