[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056093] Re: 2.5 からのapt-get


zai@小田原です

初めに使っているのはr1もそうなんですが、2.6CRでの話です。(以下の情報は2.6CRを
ThinkPad R31で使うという状況です)

まず、なんて言うんでしたっけマウスもどきのやつ。(赤いポッチを動かす奴です)
これgnomeだと妙な動作します。(これは2.5から。赤帽のだとちゃんと動くのに、こ 
れも
謎)

問題が起きるのは、
ACPI: Embedded Controller [EC0] (gpe 29)
PCI: Probing PCI hardware
でとまります(何もしない場合、noapicも同じ)

と言うことはPCI周りと言うことでしょうねぇ。
で、APCI切る(acpi=off)をすると、今度はkernel panicになります
(正しいrootが無いって怒ってきます)

で、2.2で使おうとすると今度はpciciaが使えないよぉ〜ん、とbootメッセージで出 
ます。
(だからこの状態ででは内蔵LAN以外使えない)

kernelを2.4.19に変えても同じなんですね。

それで不思議に思ったわけです。

もっとも2.5CRからupgradeすれば細かいことは別にして(こっちもすんなり行くわけ 
では
ないんですね。実は。でもまあ何とかupgradeはできるんですが)使えるので、両方 
持って
いるならば実害はないといえば無いのですが。
-- 

~~~~~~~~~~~~~~~~~~~~~~~
Yoshito Anzai _at_ Odawara,Kanagawa
~~~~~~~~~~~~~~~~~~~~~~~

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: