[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056094] Re: 2.5からのapt-get


やまだ@三宝寺です。

On Sun, 24 Nov 2002 05:43:55 +0900
zai <yzai _at_ nifty.com> wrote:

> 問題が起きるのは、
> ACPI: Embedded Controller [EC0] (gpe 29)
> PCI: Probing PCI hardware
> でとまります(何もしない場合、noapicも同じ)
> 
> と言うことはPCI周りと言うことでしょうねぇ。
> で、APCI切る(acpi=off)をすると、今度はkernel panicになります
> (正しいrootが無いって怒ってきます)
> 
> で、2.2で使おうとすると今度はpciciaが使えないよぉ〜ん、とbootメッセージで出 
> ます。
> (だからこの状態ででは内蔵LAN以外使えない)
> 
> kernelを2.4.19に変えても同じなんですね。
> 
> それで不思議に思ったわけです。
> 
> もっとも2.5CRからupgradeすれば細かいことは別にして(こっちもすんなり行くわけ 
> では
> ないんですね。実は。でもまあ何とかupgradeはできるんですが)使えるので、両方 
> 持って
> いるならば実害はないといえば無いのですが。

え〜と2.6系の場合、最初から入っている2.4系のカーネルには色々問題があるよ
うで。
アップデートサイトにある更新版のカーネルに入れ替えた方がよいと思います。
# 私はshutdownすると途中で止まったままと言う事象に遭遇しました。

カーネルのapt-getによるアップデートについては、

http://vinelinux.org/manuals/kernel-upgrade-2.html

に説明が載っています。
# apt-getではカーネル関連は自動的に更新はされません

-- 
0----+----1----+----2----+----3----+----4----+----5----+----6----+----7----#
      山田  和雄     MailTo:yamada _at_ sampoji.or.jp
      Yamada Kazuo   MailTo:HAG05617 _at_ nifty.com (Private)
                     HomePage:http://shadow.sampoji.jp/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: