[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056138] apt-get upgrade から外したいパッケージ


先日、smtp-authの環境をできるだけVine純正の環境で作るべく頑張って[vine-users:051070]を参考に作ることに成功しま 
した。

ところが、私の知らないうちに私と共同でサーバーを管理しているかみさんが
apt-get update
apt-get upgrade
してしまい、見事にpostfixが純正の非smtp-authに戻ってしまっておりました。

このようなことがないように、apt-get upgradeからpostfixのみ対象外にしたいのですが、考えてみるとapt-get  
updateを掛けられた段階で対象外にすることは不可能なようにも思えます。

なにかいい手立てはないでしょうか。

追記
私のメインサーバーはVinePPC2.1.5で動いているのですが、こちらのほうはソースからインストールしていますので、apt-getでの問題は 
おきません」。そうすればいいのは分かっているのですが、、、、。

--
++++++++++++++++++++++++++
須々木俊太(ススキ シュンタ)

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: