[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056143] Re: apt-get


> On Fri, 22 Nov 2002 21:04:06 +0900
> Daisuke SUZUKI <daisuke _at_ linux.or.jp> wrote:
> > 
> > apt-0.5.4.cnc.9-0vl9 はバグがあって、うまくうごきません。
> > 0vl11 以降をつかってください。
> > # rpm を使う必要がありますが、apt-static パッケージがはいっていれば、
> > # apt-get.static でもできるはずです。
> > 
> > p.s.
> > Vine Seed は always unstable です。特に今は基本コンポーネントが
> > 入れ換わりまくっていますので、不安定であったりまともに動かなかったり
> > することもあるでしょう。
> > #ミラーの関係でうごかないバージョンがでまわっていることも多々あります。

 どっかのミラーから、以下のファイルを取得しまして、
rpm -Uvh atp*でインストールして復旧しました。

apt-0.5.4.cnc.9-0vl11.i386.rpm
apt-devel-0.5.4.cnc.9-0vl11.i836.rpm
apt-static-0.3.9.cnc.55-11vl5.i386.rpm

 ありがとうございました。

-- 
OYAMA Hiroyasu / Oyama Used Books
E-mail : hiroyasu _at_ furuhon.com
   WWW : http://www.jomon.ne.jp/%7Ehiroyasu/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: