[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056238] Re: Vine2.6r1ppc 、鱸MacDV SE にインストール時X の立ち上げに失敗する


お世話になっています
浅海@伊丹です
Shaolinさん、花井さんレスありがとうございます。
花井さんの書かれたとおりXF86Config-4を修正してXinstallerを立ち上げました
がnetwork deviceを認識できなかったので結局Vine25B1_Defaultを使って
インストールしました(Vine25B1_Default以外はVine2.6のものを使用)。

MATSUBAYASHI 'Shaolin' Kohji wrote:
> At Tue, 26 Nov 2002 11:32:41 +0900,
> Masayuki Asami wrote:
>
省略
> 
> まだ原因の特定に至っておりませんが,
> 更に以下の追加情報を頂けると助かります.
> 
> * インストーラを Vine26_Default で起動した時と
>   Vine25B1_Default で起動した時の /etc/XF86Config-4 の diff
> 
全く同じです。diff XF86Config-4.2.5 XF86Config-4.2.6でなにも出力されません。

> * /sbin/lspci -v の出力,あるいは /proc/pci の中身
長いのでShaolinさんに直接お送りします。
またVine26_Defaultの時とVine25B1_Defaultでは若干異なります
<     Display controller: ATI Technologies Inc Rage 128 RL (rev 0).
---
>     Display controller: ATI Technologies Inc Rage 128 RL/VR AGP (rev 0).
<   Bus  1, device  18, function  0:
<     FireWire (IEEE 1394): Texas Instruments TSB12LV23 OHCI Compliant
IEEE-1394 Controller (rev 0).
---
>   Bus 16, device  18, function  0:
>     FireWire (IEEE 1394): Texas Instruments TSB12LV23 IEEE-1394
Controller (rev 0).

> 
> * 電源投入直後に Apple-Option-O-F を押して現れる Open Firmware
>   コンソールの,一行目に書かれている文面
>   (例えば Apple PowerMac2,1 4.1.9f1 BootROM built on 09/14/01 at 13:18:04)
例と同じです。
Apple PowerMac2,1 4.1.9f1 BootROM built on 09/14/01 at 13:18:04

> 
> 
> 
>>##ここまで同じで以下のエラーがでる、しかしXは起動します
>>(WW) ****INVALID IO ALLOCATION**** b: 0x400 e: 0x4ff correcting
>>(II) window:
>>	[0] -1 0	0x00000000 - 0x0000ffff (0x10000) IX[B]
>>(II) resSize:
>>	[0] -1 0	0x00000000 - 0xffffffff (0x0) IX[B]
>>(II) window fixed:
>>	[0] -1 0	0x00000000 - 0x0000ffff (0x10000) IX[B]
>>(II) resource ranges after probing:
>>##またここから同じ
> 
> 
> これは Vine25B1_Default 起動時のみで表示されるということでしょうか?
そうです。

> 
> 
> 
>>単にkernelの問題でしょうか?driverはどちらもr128を使用しているようですが
>>私のiMacはハード的におかしいのでしょうか?
> 
> 
> ハード的におかしい,ということは恐らくないとおもいます.
> kernel の aty128fb ドライバと X の r128 ドライバとの間の問題だと.
ちなみにVine25B1_Defaultを使用してインストール(上記の通りネットワーク
カードが認識しないのでVine26_Defaultは諦めました)したVine2.6ppcを起動さ
せて(kernel2.4.19-0vl8を使用)、他のIntelマシン(RH8.0)の無線LANカード
(Melco製)とAd-Hocモードで通信させるためにAirMacカードを
http://www.vinelinux.org/ppc/compatibility/AirMac.html を参考に設定しま
したがESSIDが「"」でかこっていましたのでこの通りにし再起動したらeth1でエ
ラー("はいらないのでは? 私はRH8.0で設定した時はいれていませんでした)その
時X も起動できずにコンソール画面になりました。関係ないかもしれませんが
ネットワークドライバーの導入に失敗するとなんらかのからみで Xの起動が失敗
するのでは?
また、eth0(通常の方)は起動しなくていいのでifcgf-eth0のBOOTをnoとして再起
動するとまたairmacの起動に失敗しXも立ち上がりませんでした。
以上御参考までに

==============================================
       浅海 正幸 <asami _at_ v002.vaio.ne.jp>
==============================================

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: