[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056359] Re: 2.5 からのapt-get


岩井です。

On Sun, 24 Nov 2002 07:17:06 +0900
Subject: [vine-users:056095] Re: 2.5 からの  apt-get
Message-Id: <20021124071706.19c0b4d4.mosaicist _at_ par.odn.ne.jp>
TANAKA hiroaki <mosaicist _at_ par.odn.ne.jp> wrote:

> これは安全策で、カーネルアップグレードのこれからのポリシーなのだ
> と思いますが、2.2 カーネルでも起動できるVine 2.6(2.5) では
> あまり意味をなしてはいません。

なんで意味をなしてないのかちょっと理解できないです。


> 問題が出てカーネルを入れ換えるなら旧カーネルは不要ですから
> カーネル本体に関しては普通にダウンして rpm -U した方が
> 明快ではないかと思っています。

「明快」がどういう意味なのかわかり兼ねますが、
「新 kernel にいれかえると起動しない」という可能性も
ありえますから rpm -i でいれて起動することを確認してから、
rpm -e でいいような。


-- 
いわい

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: