[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056373] Re: 2.5 からの apt-get


柏崎@北海道です.

At Fri, 29 Nov 2002 19:32:06 +0900,
TANAKA hiroaki wrote:

> > 「新 kernel にいれかえると起動しない」という可能性も
> > ありえますから rpm -i でいれて起動することを確認してから、
> > rpm -e でいいような。
> 
> たしかにこういう場合の安全策としての rpm -i 動作だと認識しています。
> カーネルがひとつならこういう安全策はたいへん重要かつ嬉しいです。
> 
> しかし Vine 2.5 & 2.6 ではもともとカーネルが二つあって
> 起動時に選べます。ですから万一 2.4 カーネルから起動できなくなったら
> 2.2 カーネルから起動して修正できます。

例えば 2.4.19-0vl11 から 0vl22 に -U で入れて,0vl22 だとどうにも
こうにも起動できずに問題が解決できない場合は 2.2.20 で起動した後,
0vl11 を再インストールですか ?

それは面倒臭い….

-- 
柏崎 礼生 : Hiroki Kashiwazaki
Division of Research & Development Takai Laboratory
Computing Center, Hokkaido University, Japan
mailto:reo _at_ cc.hokudai.ac.jp
Tel:+81-11-706-2998

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: