[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056485] Re: 2.5 からのapt-get


岩井です。

On Sun, 1 Dec 2002 16:32:25 +0900
Subject: [vine-users:056475] Re: 2.5 からの apt-get
Message-Id: <20021201163225.1a7d1aec.mosaicist _at_ par.odn.ne.jp>
TANAKA hiroaki <mosaicist _at_ par.odn.ne.jp> wrote:

> どうも岩井さんの目的は別なところにありそうだし…。

「ログに適切なものを残そう」
ということしかありませんが。


> 繰り返します。
> 「差し迫った理由もなしに 2.2 カーネル をアンインストールしない方が良い」
> です。

だからですね。僕は
「理由も無しに kernel を rpm -U でインストールしない方が良い」
と思ってるんです。
だから、
Subject: [vine-users:056095] Re: 2.5 からの  apt-get
Date: Sun, 24 Nov 2002 07:17:06 +0900
Message-Id: <20021124071706.19c0b4d4.mosaicist _at_ par.odn.ne.jp>
| 問題が出てカーネルを入れ換えるなら旧カーネルは不要ですから
| カーネル本体に関しては普通にダウンして rpm -U した方が
| 明快ではないかと思っています。
は望ましくないと思っています。
この場合でも、そもそも新しくいれるだけの容量がないなどの
問題がないならば、古い kernel も残しておくべきでしょう。
新 kernel で正しく起動することを確認してから古い kernel を
消しても遅くはない。

-- 
いわい

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: