[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056534] Re: どこかにphp-4.2.2 のrpm は?


竹谷です。こんばんは。

> というように「php-4.2.3-mbstr-20020908-2.patch」というようなものが
> あたっているみたいですが、これで修正されてたりしないんでしょうか?

 そうかもしれません。日本 PHP ユーザー会のページからたどれ 
る国際化版 PHP4.2.3 のパッチ php-4.2.3-multibyte.patch.gz を
ほどいてみると、php-4.2.3-multibyte.patch となっています。そ
のページには「thanx to 小泉@町田様」となっており、php-4.2. 
3-mbstr-20020908-2.patch を PHP-dev に投げた方も小泉さんとい
う方ですので、同じなのではないかと思います。
 おかげさまで、php-4.2.2-0vl3.src.rpm を手に入れることがで 
きましたので、リビルドしてダウングレードしてみます。

---------------------------------2002/12/02(月) PM 09:27:28---------
竹谷
E-mail  takeya _at_ spn1.speednet.ne.jp

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: