[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056539] Re: Vine2.6 でALSAがインストールできない


At Mon, 2 Dec 2002 22:01:46 +0900,
tetsuo kawakami wrote:
 
> #rpm -ivh alsa-driver-0.5.12a-0vl0.i386.rpm
> 
> とすると
> 
> エラー: 依存性の欠如:
> 	kernel = 2.4.18-0vl3は alsa-driver-0.5.12a-0vl0 に必要とさ
>         れています
> 
> といわれてインストールできません。メッセージから推測するとこ
> のrpmはkernel-2.4.18-0vl3用のもので、2.6で採用されている
> 2.4.19には使用できないということでしょうか?

.src.rpm の方を DL して rebuild すれば使えたと思います。

--
Yamasaki Ryuji <ymsk_ryj _at_ yahoo.co.jp>
__________________________________________________
Do You Yahoo!?
Yahoo! BB is Broadband by Yahoo!  http://bb.yahoo.co.jp/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: