[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056596] Re: kernel2.4.19-0vl8(ppc) でカーネルの再


On 2002.12.3, at 21:15 Asia/Tokyo, Daisuke MASATSUNA wrote:

>> rpm --rebuild kernel-2.4.19-0vl**.src.rpm
>> とすると
>> Reversed (or previously applied) patch detected!  Assume -R? [n]
>> と出て途中で止まってしまう為
>
> という類のエラーは出ていません。
> ですので、2.4.20を試してみてはいかがでしょうか?

早速試しました所、見事にうまく行きました。
それにしても2.4.19最新版はなぜPPCでは使えないのでしょう?

ひょっとしてバージョン限定でi386に特化した機能が入っているのかと勝手に推察いたしております。

--
++++++++++++++++++++++++++
須々木俊太(ススキ シュンタ)

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: