[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056603] Re: kernel2.4.19-0vl8(ppc)でカーネルの再


On Wed, 4 Dec 2002 00:28:39 +0900
Shunta Susuki <shuntasusuki _at_ mac.com> wrote:

> 早速試しました所、見事にうまく行きました。
> それにしても2.4.19最新版はなぜPPCでは使えないのでしょう?

すべての archtecture で kernel package は完全には merge されているわけでは
ありません。# いちおうときどき sync はしています。
バイナリがあるものがそれぞれの arch での最新です。ソースはそれに対応した
ものを使って下さい。updates も ppc は最新のものを提供していないです。
これは ppc がいつも遅れているわけではなく、場合によっては ppc のほうがあたら
しいこともあります。バイナリRPMをつかうか、それに対応したSRPMを使って下さい。

> ひょっとしてバージョン限定でi386に特化した機能が入っているのかと勝手に推察いたしております。

特化しているわけではなく対応していないだけです。
2.4.20-0vl2 はたまたまちょうどマージされたものだったというだけですね。


-- 
Daisuke SUZUKI <daisuke _at_ linux.or.jp>
President, Project Vine.                       http://vinelinux.org/
President, Vine Caves, Ltd.                    http://vinecaves.com/
Vice President, Japan Linux Association.       http://jla.linux.or.jp/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: