[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056684] Re: emacs をたちあげると、??


On Sat, 30 Nov 2002 11:44:11 +0900
T.Okayama <okayama _at_ sodan.ecc.u-tokyo.ac.jp> wrote:

> /home/okayama/.canna was replaced to new one for Vine Linux 2.6
> /home/okayama/.emacs was replaced to new one for Vine Linux 2.6
> /home/okayama/.emacs-faces.el was replaced to new one for Vine Linux 2.6
> /home/okayama/.emacs-fontset.el was replaced to new one for Vine Linux 2.6
> /home/okayama/.xemacs.el was replaced to new one for Vine Linux 2.6
> 
> とありました。この .canna に、システムにない辞書が書いてあると
> そのようにかんなから警告を受けます。その部分を「;」でコメントアウト

sheemer@沖縄です。↑と同じ現症が、さきほどVine2.5CRをapt-get upgradeしたら
起こりました。先程;

http://vinelinux.org/errata/25x/20021202-1.html

のupgradeをしたことによるか?、と考えていますが、~/.cannaの

(use-dictionary
	:
;; "zip99"

でzip99をコメントアウトしてエラーはでなくなりましたが、これは正しい解決
なのでしょうか。

-- 
KYUSHIMA Masahiro, MD
Division of Cardiology, 
Chief, Division of Medical Informatics,
Okinawa Chubu Hospital, Okinawa, Japan. +81-98-875-6743(fax)
http://www.ryukyu.ne.jp/~sheemer/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: