[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056962] apt-get でエラー


山入端です。
apt-getでproftpdをインストールしたところ、以下のようなエラーを吐きました。

#apt-get install proftpd[ENTER]
パッケージリストを読みこんでいます...
依存情報ツリーを作成しています...
以下の問題を解決するために 'apt-get -f install' を実行する必要があるかもしれ
ません:
以下のパッケージの依存関係を解消することができませんでした:
  apel: Depends: emacsen
        Depends: emacsen-common (>= 0.4) はインストールされません
  proftpd: Depends: libc.so.6(GLIBC_2.3)

次にapt-get -f install を試してみましたが、これもエラーです。

#apt-get -f install[ENTER]
パッケージリストを読みこんでいます...
依存情報ツリーを作成しています...
依存関係を解決しています... 完了
以下の追加パッケージがインストールされます:
  apt emacsen-common faces faces-xface glibc glibc-common glibc-debug
  glibc-devel lesstif libdnd libgcc libstdc++3 popt rpm rpm-python
xemacs-sumo
  xemacs21.4
以下のパッケージが新たにインストールされます:
  emacsen-common faces faces-xface glibc-debug lesstif libdnd libgcc
libstdc++3
  xemacs-sumo xemacs21.4
以下のパッケージがアップグレードされます:
  apt glibc glibc-common glibc-devel popt rpm rpm-python
7 個のアップグレードパッケージ, 10 個の新規パッケージ, 0 個の削除/リプレース
パッケージ, 59 個の保留パッケージがあります。
取得パッケージ: 0B/56.4MB のアーカイブを取得します。インストール後は 58.8MB
が解放されます。
続行しますか? [Y/n]Y[ENTER]
RPM コマンドを実行しています (-U)...
RPM データーベースを再構築しています(処理に数分かかることがあります)...
エラー:依存性の欠如:
 rpmlib(PartialHardlinkSets) <= 4.0.4-1は glibc-common-2.3.1-6v18に必要とさ
れています
E:Sub-process /bin/rpm returned an error code (17)
---------------------------------------------------------

他にもapt-get checkやapt-get install rpmなども試してみたのですが、手ごたえが
ありません。
恐れ入りますが、どなたか解決作をご存知でしたら、どうぞよろしくお願い申し上げ
ます。

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: