[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056979] Re: PHP を入れるとApacheが落ちる


 まいパパです
 こんにちは^^

  私のところではVine Linux 2.6r1な環境に、Apache1.3.27とPHP4.2.3を
ソースからコンパイルして導入していますけど、伊藤さんのところのような
現象は出ていないですね。

 Apache Tomcatも動かしていますけど、特に問題なし。

 もし別に用意できるマシンがあるのであれば、ソースからコンパイルして
導入してみるのはどうでしょうか。

 そういや私もコンパイルして導入する前に、Vine Linux2.1.5の時のように
apacheとphpのrpmを消してから導入しようとしたんだけど、phpは入っていな
かったですねえ.... フルインストールしたんですけど。

 色々、環境を変えてみてテストしてみるのが解決への近道かもしれません。

-- 
宗近龍一郎    大阪府寝屋川市  Ryuichiro Munechika  
E-Mail    : munetika _at_ niji-net.com
Yahoo! ID : r_munetika
私の予定は以下の場所から確認できます(公開分のみ)
http://calendar.yahoo.co.jp/r_munetika

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: