[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:056995] Re: L2 キャッシュが認識されない


  吉沢です。

At Mon, 16 Dec 2002 23:18:38 +0900,
Masa Takahashi wrote:
> kernelに関して以下の様な実験をしてみました。
> 1、VineSeedのkernel-2.4.20-0vl5を使ってみる
> 3、kernel.orgに置いてある2.4.21-pre1を使ってみる
> 
> 結果は
> 1、32KBと表示される
> 3、512KBと表示される

確認しました。
APM の Allow interrupts during APM BIOS calls を y にして kernel を再
構築し、VineSeed の kernel-2.4.20-0vl5 と kernel.org の 2.4.21-pre1
を入れてみました。
確かに 1. の方では 32KB と表示されますが、3. の方ではちゃんと 512KB と
表示されますね。

ただ、本日午後から kernel-2.4.20-0vl5 上で過ごしていますが、体感的に速
度は 512KB と表示されている 2.4.18-0vl3 の時と変わりないような気がしま
す。
遅いマシンに慣れているので、気のせい?(^^;

もしかしたらここで話題になっていた Let's Note T1 の L2 Cache の表示の
不具合と同じで、表示だけの問題だったりしないでしょうか?
気持ち悪いですが(^^;

> a)とb)とc)は前述のVineSeedのkernel-2.4.20-0vl5を使う事で解決する
> 可能性があります。(お試し下さい、私の所ではxmmsの音質が改善されました)

情報ありがとうございます。
が、しかし、プチノイズも、xmms で暫く音楽を聴いていると盛大にノイズが
載る件も、Mozilla 1.2.1 が resume 時にクラッシュする件も結局改善しませ
んでした。残念(^^;

追加報告として、Mozilla がクラッシュするのは、ALSA を止めて suspend /
resume すると発生しないので、やはり ALSA が絡んでいることが分かりまし
た。

At Tue, 17 Dec 2002 14:47:32 +0900,
Masa Takahashi wrote:
> 上記の件で、ALSAを使わずにkernelのサウンドドライバ(i810_audio)を
> 使いますのでkernelを入れたら(liloの設定を忘れずに)/etc/modules.conf内の
> ALSA関連の設定をコメントアウトし、再起動してからsndconfigを実行して
> 下さい。

こちらも情報ありがとうございます。
やってみたのですが、再生速度が通常の 1/2 位になってしまうので元の ALSA
に戻してしまいました。
ちゃんと電源を切った cold start でもダメですし、昔の IRQ のバッティン
グ問題でもないでしょうし(最近は特に気にしなくても sharing しますよね?)
ちょっと時間が取れないので、これについては再挑戦しようと思います。

-- 
YOSHIZAWA, Makoto <mailto:wd_sonet _at_ fa2.so-net.ne.jp>

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: